Power BI Reports Not Refreshed
Incident Report for SeattleU IT Services
Resolved
The Power BI reports have now been refreshed. Thank you for your patience. Daily refreshes will return to their normal time/frequency tomorrow. Please contact InformSU@seattleu.edu with any questions or concerns.
Posted Oct 15, 2020 - 13:11 PDT
Investigating
Due to regularly scheduled Colleague maintenance, the InformSU Power BI reports were not refreshed this morning. We anticipate the maintenance work to be completed by this afternoon, at which time the reports will be manually refreshed. An update will be sent out when this has been completed. Thank you for your patience and please contact InformSU@seattleu.edu with any questions.
Posted Oct 15, 2020 - 08:23 PDT
This incident affected: InformSU.